View Full Version : [GMOD] Problem with some things...

July 8th, 2008, 03:44 PM
I tried to download three different aircraft from the website, and I got them into the right folders and everything, but it didn't work. When I pull up the Advanced Duplicator, it shows the model of the aircraft, but also a puddle jumper in it. (Something which one of the jets was supposed to require.) When I try to paste it, a whole bunch of errors come up saying that it couldn't make the physics, and nothing appears, although I guess the model still comes up or something, because when I aimed the AD over the same spot, the ghost positioned itself above the ground.

I've also tried it without the Puddle jumper, but no luck. Help?

Edit: If anyone wants to experiment, here are the links

July 9th, 2008, 12:58 AM
Do you have the puddle jumper addon and any other's used by the duep file?

I'd suggest getting out your colour tool and making anything transparent visible so we can see what's going on. Pics would help.

July 9th, 2008, 01:05 PM
I tried the color tool, but the only thing it did was show a strange shape that faded quickly. I'll try to get a screenshot of that later.

Here are the screenshots. (I tried the shot tags, but the pictures were too big.)

Edit: Wow, I feel like a fool. Upon further investigation, I found that I had my Color too set to make anything invisible. So, I changed that, but it still didn't do anything. But, I got a screenshot of the shape.