View Full Version : Simple Halo Tags Editor v0.1.1

March 28th, 2015, 11:09 PM
Hey Guys, since I'm not so good on the research side of things I decided to create this little tool to allow anyone to mod Halo: Online. Just open up your tags.dat, choose your settings then save it again.

Currently you can
- Choose your Starting Weapon
- Enable Deathless Player
- Remove "Soft" Map Barriers

If anyone has any findings that they'd like me to add to the app let me know.

Thanks to Limited, Lord Zedd, AndroUser and everyone else on the Modacity IRC


29/03/2015 - Added an Automatic Exe Patcher to enable and disable the English Fix, Allow Mods, Disable Offline Countdown and Disable Account Check

Download Link: https://mega.co.nz/#!d1QDRLiS!p5WIVz70TuxUgbWMqgRSpJz6vTr-6DCpkdyKYWoGkK0

(https://mega.co.nz/#!Z4oUUSKD!Zst63zM2vhRiC8dBXnpI7kzCEbABCcuAMch40te RnbA)GitHub: https://github.com/OwnedTom/HaloTagEditor

March 28th, 2015, 11:25 PM
I used your tool, but changing anything will crash my game. I tried doing one change at a time, two, or three and it crashes instantly on startup.
I also tried using the default tags, loading the game before changing them, and loaded a map, but it still will crash.

March 28th, 2015, 11:28 PM
Have you modified your eldorado.exe to allow changes to the dat files?

March 28th, 2015, 11:39 PM
Ah, right. I forgot to do that. Once I did that, everything worked as should. I was working on a different tutorial that only shows how to translate it. Thanks for the simple editor!

March 28th, 2015, 11:41 PM
Just tried it, worked great for me! Awesome work.

dark navi
March 29th, 2015, 12:00 AM
Good job Tom! :)

Pyong Kawaguchi
March 29th, 2015, 03:05 AM
awesome stuff, good work.

March 29th, 2015, 10:39 AM
I've updated the application. There is now an Exe Patcher included

March 29th, 2015, 01:51 PM
Can you please put a download to the compiled exe of the new version? Thanks

Edit: Nevermind found It

March 30th, 2015, 01:49 AM
I'm still getting the original link. I notice the mega links are different (copy link, and then the actual posted link) but it asks for the decryption key. Not sure what I'm missing since I'm definitely not new to this XD Maybe I just need to go to sleep lol

dark navi
March 30th, 2015, 02:15 AM
I had to pull the repo. to get the new version.

March 30th, 2015, 02:59 AM
I had to pull the repo. to get the new version.

I don't use C# so i can't compile it

March 30th, 2015, 10:05 AM
Sorry about that, try the link now

March 30th, 2015, 01:35 PM
Sorry about that, try the link now

Copy and pasting it works, clickign it takes you to the original :P Thanks for the fix ^_^