View Full Version : [CSS] mdl decompiler problem

April 6th, 2008, 12:38 AM
so i decided to get into source modding, ive made some maps for CSS before, and i wanted to do something different. I looked at a tutorial of how to put a model from HL2 into 3ds max, and one of the requirements was a mdl decompiler, which i got, and when i first load the program, it said i was missing a dll, i got that, then i started getting this error

http://img413.imageshack.us/img413/6733/helpmehbc2.jpg (http://imageshack.us)

right now its in my sourcesdk\bin\ep1\bin and its still giving me that error. Any suggestions?

April 6th, 2008, 10:23 PM
Try just putting it in sourcesdk/bin (the base folder, no further folders in) and see if that works. :)

April 6th, 2008, 11:37 PM
same error :gonk:

April 6th, 2008, 11:53 PM
HRM... when you open up the mdl decompiler, is there an option of some sort to "use steam access"? That could also cause the problem if it's marked. If it's unchecked, I'm running out of ideas. @__@

April 6th, 2008, 11:59 PM
i dont think so, but when i was googling about this the other day, people said that the orange box F'd things up with it and it had to be moved from sourcesdk/bin to sourcesdk/bin/ep1/bin and after people do that it seems to solve the problem for them, but not me D:

April 7th, 2008, 12:01 AM
if you're trying to get it from orange box there's somewhere else you have to put it also.

Try putting it in the sourcesdk\bin\orangebox\bin folder (or if there's a subfolder similar, I don't know).

Sorry, man. I'm trying!

April 7th, 2008, 12:04 AM
heh, still no go :(

April 7th, 2008, 12:06 AM
I'm sorry man, I'm all out of ideas. :( I'm looking it up online but there is little to no info on it at all. People are talking about there being an Orange Box version of SDK... if you have THAT, you need to put the decompiler in the orangebox\bin folder...

Yikes. Are there any other decompilers you can use besides THAT one?

Sorry I can't help more... I've never done anything like it and I'm just going off what I'm reading. :P

April 13th, 2008, 02:33 PM
Try either restarting steam or run it with steam turned off. I remember that cannonfodder's mdl decompiler (which I'm assuming you are using) gave me that same error and I fixed it by turning steam on or off or something like that.