+ Reply to Thread
Results 1 to 5 of 5

Thread: Importing a Model in Max and getting it back out correctly?

  1. #1

    Importing a Model in Max and getting it back out correctly?

    I can make bsps, bitmaps, skins, models, and more, but when it comes to editing models and making bipeds, I can never get them to work. I don't much care for the biped, but when I edit the assault rifle, I at least expect it to work in game. I edited the fp rifle, and in consequence got rid of the skin modifier. So, I linked the gun to frame gun and exported. In game it shows the assault rifle fine, but nothing moves (op handle, no display, etc.) So, then I made a skin modifier again and made it so those things would move when the frame moved. I go back ingame and get the same crap. How should I link up models to get them ingame correctly?
    Reply With Quote

  2. #2

    Re: Importing a Model in Max and getting it back out correctly?

    You have to have all the nodes and etc that the AR has for any animations to work.
    Last edited by k4is3rxkh40s; February 11th, 2007 at 02:15 PM. Reason: mis-spelt
    Reply With Quote

  3. #3

    Re: Importing a Model in Max and getting it back out correctly?

    Not fp animations. And it does, I just don't know what to extract with as the overall parent node. If I import it(with TheGhost's App), the model is always unlinked to something, and I haven't a clue as to what to link it to(usually because if I try I am wrong). Here, I will make a video of what happens, expect an update here in a 'lil.

    [Edit] Here is the video: http://media.putfile.com/How-to-fix-mb
    I tried ot fix it with a skin modifier, like I said earlier, but that didn't work.
    Last edited by Roostervier; February 11th, 2007 at 02:45 PM.
    Reply With Quote

  4. #4

    Re: Importing a Model in Max and getting it back out correctly?

    link to the frame mb?
    How I "Rule".

    [21:31] sombody123: Do you think I am "Ghetto" sir?
    [21:31] SPARTAN-084 (Fhajad): no
    Reply With Quote

  5. #5

    Re: Importing a Model in Max and getting it back out correctly?

    I hate when poeple post things like that. Did you not read the first post at all? I even stated that I linked it to frame gun. It doesn't matter, I fixed it except for the ammo counter only saying the same two numbers =p.
    Reply With Quote

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts