+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Adding Flying Vehicles Bug - No Movement

  1. #11

    Re: Adding Flying Vehicles Bug - No Movement

    Anyone got any idea what's wrong with it? =\
    Reply With Quote

  2. #12

    Re: Adding Flying Vehicles Bug - No Movement

    Quote Originally Posted by Con View Post
    So you're spawning them using a script? Might as well post the script here.
    Does anyone see any problems within the script I posted? I really need flying vehicles and this problem certainly poses a major stalling.
    Reply With Quote

  3. #13

    Re: Adding Flying Vehicles Bug - No Movement

    Double posting is bad. Triple posting is cancer. Combine that shit.

    Quote Originally Posted by ICEE View Post
    When you assume you make an ass out of u. And then its up to me (or in this case my buddies) to straighten you out.
    Reply With Quote

  4. #14
    chilango Con's Avatar
    Join Date
    Aug 2006
    Location
    Victoria, BC, Canada
    Posts
    7,786
    Blog Entries
    2
    Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute Con has a reputation beyond repute

    Re: Adding Flying Vehicles Bug - No Movement

    Quote Originally Posted by Moses View Post
    Double posting is bad
    so are useless bumps
    Reply With Quote

  5. #15

    Re: Adding Flying Vehicles Bug - No Movement

    Quote Originally Posted by Con View Post
    so are useless bumps
    Well sorry but no one seemed to be able to help so I just wanted to at least keep it on the front page for a day or two more or something hoping someone would know how to fix this. Now I can never add flying vehicles into any mod I work on because even reinstalling everything and wiping the tags folders won't get rid of the problem.
    Reply With Quote

  6. #16
    Project Sapphire Modder Rhydgaled's Avatar
    Join Date
    Mar 2009
    Location
    Wales, UK
    Posts
    72
    Rhydgaled is on a distinguished road

    Re: Adding Flying Vehicles Bug - No Movement

    Do you need to spawn this flying vehicle by script? If you're doing a multiplayer map try just making a default banshee that is in it's default place in the globals.globals tag in a map such as tutorial or a direct HEK+ rip of bloodgultch, without any scripts.
    Reply With Quote

  7. #17

    Re: Adding Flying Vehicles Bug - No Movement

    Quote Originally Posted by Rhydgaled View Post
    Do you need to spawn this flying vehicle by script? If you're doing a multiplayer map try just making a default banshee that is in it's default place in the globals.globals tag in a map such as tutorial or a direct HEK+ rip of bloodgultch, without any scripts.
    Okay, I'll try spawning without any scripts. However, I doubt that is not the problem because the script use to work perfectly fine. Then one day, it just stopped. I changed the biped to an odst and I managed to get a wasp to fly perfectly but then I changed it to a normal multiplayer biped and everything stopped working. Even ground vehicles now do not work. I changed back to an odst biped and nothing works anymore. It just got worse.
    Reply With Quote

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts