+ Reply to Thread
Results 1 to 5 of 5

Thread: I can't get sapien to work

  1. #1
    dont ask why, ask why not laghing_rabt's Avatar
    Join Date
    Aug 2009
    Location
    st. marys marlyand
    Posts
    122
    laghing_rabt is on a distinguished road

    I can't get sapien to work

    when I open a scenario it loads it then imediatly closes ut and I don't know why. I'm wondering if its windows 7 compatibility issues.
    Reply With Quote

  2. #2

    Re: I can't get sapien to work

    Quote Originally Posted by laghing_rabt View Post
    when I open a scenario it loads it then imediatly closes ut and I don't know why. I'm wondering if its windows 7 compatibility issues.
    check your debug.txt to see the problem
    meh
    Reply With Quote

  3. #3
    dont ask why, ask why not laghing_rabt's Avatar
    Join Date
    Aug 2009
    Location
    st. marys marlyand
    Posts
    122
    laghing_rabt is on a distinguished road

    Re: I can't get sapien to work

    I got It to work, It was a compatibility issue with windows 7, I ran a compatiblility diognostic, and fix it.
    Reply With Quote

  4. #4
    Senior Member TEMPTii's Avatar
    Join Date
    Aug 2009
    Location
    Colorado Springs, CO
    Posts
    155
    TEMPTii is on a distinguished road

    Re: I can't get sapien to work

    Did you run sapien with a single core? Change it (in the properties) to a compatibility mode of windows 95 or 98/me. They run single core. There could also be a problem with your .sky tag if it's a freshly created map.
    Reply With Quote

  5. #5

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts